Discussion Forums  >  Plugins, Customizing, Source Code

Replies: 3    Views: 94

miku
Aspiring developer
Profile
Posts: 403
Reg: Feb 20, 2014
zagorje ob savi
10,580
10/02/18 11:40 PM (2 weeks ago)

Self-hosted downloads are old versions

I tried manually to install last versions of plugins (like Xib Button menu ver. 4.1) but downloaded version is old: 4.0. I tried also to install last versions with BT admin panel, but always get error: "Error un-zipping archive". On server I have PHP option .zip enabled. Where can I find last (4.1) versions?
 
SmugWimp
Smugger than thou...
Profile
Posts: 6311
Reg: Nov 07, 2012
Tamuning, GU
81,360
like
10/05/18 01:42 AM (2 weeks ago)
I'm going to guess that your best bet is from the developer, if they're reachable. The only 'approved' plugins for the newer version of BT is what's in the Plugin directory now, but we're not certain of it's future or any details.

Fingers crossed.

Cheers!

-- Smug
 
miku
Aspiring developer
Profile
Posts: 403
Reg: Feb 20, 2014
zagorje ob savi
10,580
like
10/05/18 03:18 AM (2 weeks ago)
Thanks Smug,
I mean plugins from Plugin directory (approved). If I download them to have self-hosted, they are old (4.0). Like: Ultimate Screen Creator is version 4.1, but if I download it, I get version 4.0.
 
SmugWimp
Smugger than thou...
Profile
Posts: 6311
Reg: Nov 07, 2012
Tamuning, GU
81,360
like
10/07/18 03:12 PM (2 weeks ago)
Check who is the author and contact them directly, would be the easiest solution.

If they have a newer version, they shouldn't have a problem providing you with an update.

Just my opinion.

Cheers!

-- Smug
 

Login + Screen Name Required to Post

pointerLogin to participate so you can start earning points. Once you're logged in (and have a screen name entered in your profile), you can subscribe to topics, follow users, and start learning how to make apps like the pros.