Discussion Forums  >  Uncategorized

Replies: 2    Views: 292

pulverdingen
I hate code!
Profile
Posts: 89
Reg: Jan 04, 2012
pulverdingen
890
02/17/12 10:21 AM (10 years ago)

: 'MKReverseGeocoder' is deprecated [-Wdeprecated-declarations,8]

EA0877690A4A0760A8104CAE6/BT_Screens/BT_screen_map.m:526:3: warning: 'MKReverseGeocoder' is deprecated [-Wdeprecated-declarations,8] I've never seen this one before today, must have been lurking in the shadows, a ghost in the machine. Any comments ? Or help?
 
pulverdingen
I hate code!
Profile
Posts: 89
Reg: Jan 04, 2012
pulverdingen
890
like
02/17/12 10:26 AM (10 years ago)
Hmmm well I got this baby !!! Seems all I needed to do was to set back the ummm, the,,,ahhh, deployment target ! Yea thats it, I changed it back to 3.0 and all was ok...hu, go figure..
 
guisante
Aspiring developer
Profile
Posts: 290
Reg: May 14, 2011
Spain
14,500
Fourm StarFourm StarFourm Star
like
04/21/12 07:32 AM (10 years ago)
In my deployment target i have 3.1 but the deprecated message come again ?
 

Login + Screen Name Required to Post

pointerLogin to participate so you can start earning points. Once you're logged in (and have a screen name entered in your profile), you can subscribe to topics, follow users, and start learning how to make apps like the pros.