Discussion Forums  >  Maps, Device Location, Tracking

Replies: 5    Views: 163

Worker73
Android Fan
Profile
Posts: 419
Reg: Feb 06, 2012
Austria, Klagen...
4,490
05/18/14 10:09 AM (8 years ago)

Location PlugIn Problem on Android 4.3?

Hi guys... In some devices The Locationplugin only shows a Gray screen with no Pins. Whould be great Ehen somebody can help me.... :-( :-(
 
AlanMac
Aspiring developer
Profile
Posts: 2612
Reg: Mar 05, 2012
Esher, UK
37,120
Fourm StarFourm StarFourm Star
like
05/18/14 11:00 AM (8 years ago)
Can you be more specific about the devices? I have have had difficulty with a BT 3.0 app and Samsung devices.
 
Worker73
Android Fan
Profile
Posts: 419
Reg: Feb 06, 2012
Austria, Klagen...
4,490
like
05/18/14 11:03 AM (8 years ago)
Same here... Samsung Note2 with Android 4.3
 
Worker73
Android Fan
Profile
Posts: 419
Reg: Feb 06, 2012
Austria, Klagen...
4,490
like
05/18/14 11:06 AM (8 years ago)
On my Note3 with 4.4 my Samsung S1 with 4.1 and my Tablet Samsung Note 2 10.1 with 4.3 (Custom Rom) all works fine... I think it's a "layer" problem. .. maybe... is there an trick (in the xml) where I can bring the Map "in front"....?
 
AlanMac
Aspiring developer
Profile
Posts: 2612
Reg: Mar 05, 2012
Esher, UK
37,120
Fourm StarFourm StarFourm Star
like
05/18/14 12:18 PM (8 years ago)
I'm afraid I don't know the answer, I was just wondering if the problem was on specific devices. I had to drop back to BT 2.0.
 
Worker73
Android Fan
Profile
Posts: 419
Reg: Feb 06, 2012
Austria, Klagen...
4,490
like
05/18/14 01:22 PM (8 years ago)
Hmmm Bad... But maybe another guy can point me to The right direction :-)
 

Login + Screen Name Required to Post

pointerLogin to participate so you can start earning points. Once you're logged in (and have a screen name entered in your profile), you can subscribe to topics, follow users, and start learning how to make apps like the pros.